Bug 507352 - cpuspeed: line 169: [: argument expected
cpuspeed: line 169: [: argument expected
Status: CLOSED DUPLICATE of bug 507216
Product: Fedora
Classification: Fedora
Component: cpuspeed (Show other bugs)
11
All Linux
medium Severity high
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 09:33 EDT by Ralf Corsepius
Modified: 2009-06-22 09:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 09:52:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2009-06-22 09:33:45 EDT
Description of problem:

On a p4, during boot up, cpuspeed fails with:
/etc/rc5.d/S06cpuspeed: line 169: [: argument expected

Version-Release number of selected component (if applicable):
cpuspeed-1.5-8.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. On a p4 run
service cpuspeed init
  
Actual results:
# service cpuspeed start
/etc/init.d/cpuspeed: line 169: [: argument expected

Expected results:
* Function.
* No syntax error.

Additional info:

# cat /proc/cpuinfo 
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 15
model		: 2
model name	: Intel(R) Pentium(R) 4 CPU 2.60GHz
stepping	: 7
cpu MHz		: 2599.292
cache size	: 512 KB
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 2
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe up pebs bts cid
bogomips	: 5198.58
clflush size	: 64
power management:
Comment 1 Jarod Wilson 2009-06-22 09:52:55 EDT

*** This bug has been marked as a duplicate of bug 507216 ***

Note You need to log in before you can comment on or make changes to this bug.