Bug 507367 - Missing PowerOff / reboot buttons
Missing PowerOff / reboot buttons
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
11
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 10:29 EDT by volkoff_soft
Modified: 2009-06-23 11:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-23 03:26:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description volkoff_soft 2009-06-22 10:29:32 EDT
Description of problem:
Missing Poweroff and reboot buttons in System - Power Off
Also Reboot and Shutdown buttons don´t work in GDM greater - "Failed to reboot computer" error.

Version-Release number of selected component (if applicable):

How reproducible:


Steps to Reproduce:
1.System - Power Off menu or press power button
  
or 

2. In GDM greater press "Reboot"

Actual results:
1. No "Reboot" and "Shutdown" buttons present 
2. GDM greater - "Failed to reboot computer" error appears


Expected results:
Should work!

Additional info:
Fedora 11 updated from 10 with preupgrade
Comment 1 volkoff_soft 2009-06-23 03:26:48 EDT
Solved.

yum reinstall PolicyKit, ConsoleKit, hal, gdm, gnome-power-manager, gnome-session

Most likely it was policy issue caused by power manager policy settings

Note You need to log in before you can comment on or make changes to this bug.