Bug 507384 - "Multiple same specifications..." diagnostic
"Multiple same specifications..." diagnostic
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 11:36 EDT by Jim Meyering
Modified: 2016-04-26 15:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 17:54:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Meyering 2009-06-22 11:36:54 EDT
Description of problem: coreutils "make check" fails due to new SELinux diagnostics

Version-Release number of selected component (if applicable):
selinux-policy-3.6.18-1.fc12.noarch


How reproducible: every time


Steps to Reproduce:
1.cd /tmp; :>k; install k l
  
Actual results:
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/lib(64)?/rpm/rpmd.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/lib(64)?/rpm/rpmv.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/lib(64)?/rpm/rpmq.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/lib(64)?/rpm/rpmk.
/etc/selinux/targeted/contexts/files/file_contexts: Multiple different specifications for /var/log/rpmpkgs.*  (system_u:object_r:cron_log_t:s0 and system_u:object_r:rpm_log_t:s0).

Expected results: no output


Additional info:
Comment 1 Daniel Walsh 2009-06-22 17:54:59 EDT
Fixed in selinux-policy-3.6.19-1.fc11

Note You need to log in before you can comment on or make changes to this bug.