Bug 50740 - neat does not clean up the /etc/wvdial.conf file when a Modem entry is deleted
Summary: neat does not clean up the /etc/wvdial.conf file when a Modem entry is deleted
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-02 19:05 UTC by Panic
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 21:45:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Panic 2001-08-02 19:05:08 UTC
Description of Problem:

When a modem entry is deleted, the /etc/wvdial.conf file is not cleaned up
-- the old entries remain and build up.  The entry obviously can be
removed, because creating another entry with the same name replaces the old
entry; however, it only does so when neat is closed, and not before.

How Reproducible:

Always

Steps to Reproduce:
1. create an entry in neat for a modem.
2. note the entry in /etc/wvdial.conf that corresponds to that entry
3. delete the entry in neat
4. note that /etc/wvdial.conf has not been updated, and the old entry is
still in place.

Actual Results:

/etc/wvdial.conf is not updated to reflect the removal of the entry in neat.

Expected Results:

/etc/wvdial.conf should be cleaned up.

Additional Information:

Comment 1 Glen Foster 2001-08-02 21:44:56 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 2 Ngo Than 2001-08-05 15:56:12 UTC
It's fixed in CVS



Note You need to log in before you can comment on or make changes to this bug.