Bug 507440 - redhat-logos package missing from RHEL6.0-20090619.5
redhat-logos package missing from RHEL6.0-20090619.5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-artwork (Show other bugs)
6.0
All Linux
low Severity medium
: alpha
: ---
Assigned To: David Zeuthen
desktop-bugs@redhat.com
:
: 507303 (view as bug list)
Depends On:
Blocks: 512456
  Show dependency treegraph
 
Reported: 2009-06-22 14:40 EDT by Jay Turner
Modified: 2015-01-07 19:16 EST (History)
5 users (show)

See Also:
Fixed In Version: RHEL6.0-20091006.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-20 08:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2009-06-22 14:40:31 EDT
Description of problem:
Net result is that firstboot is horribly ugly (falls back to default artwork) and I suspect there are quite a few other RedHatifications missing.

Version-Release number of selected component (if applicable):
RHEL6.0-20090619.5

How reproducible:
Always

Actual results:
One key leading indicator is the firstboot graphics which had four colored boxes with hand-drawn lines connecting them.  A graphics which says, "COMPUTER" in the upper-left corner and a graphic on the left side which says "New Firstboot" (or something like that.)
Comment 1 Dennis Gregorovic 2009-06-23 11:13:50 EDT
The redhat-logos package was built but wasn't being pulled into the tree.  I've gone and added it to comps.
Comment 2 Bill Nottingham 2009-06-23 11:53:42 EDT
*** Bug 507303 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2009-10-15 14:13:39 EDT
Fix confirmed with RHEL6.0-20091006.0:

$ find . -name "redhat-logos*" -print
./s390x/os/Packages/redhat-logos-11.90.3-1.noarch.rpm
./i386/os/Packages/redhat-logos-11.90.3-1.noarch.rpm
./source/SRPMS/redhat-logos-11.90.3-1.src.rpm
./x86_64/os/Packages/redhat-logos-11.90.3-1.noarch.rpm
./ppc64/os/Packages/redhat-logos-11.90.3-1.noarch.rpm

Note You need to log in before you can comment on or make changes to this bug.