Bug 507450 - Cheese breaks down when recording video
Cheese breaks down when recording video
Status: CLOSED DUPLICATE of bug 572169
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 16:00 EDT by A. Folger
Modified: 2010-09-21 06:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 06:41:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 332381 None None None Never

  None (edit)
Description A. Folger 2009-06-22 16:00:37 EDT
Description of problem:
I have an asus eee 1000hd, with a built in webcam (according to kinfocenter it is from Vendor ID 0x4f2, Product ID 0xb071, Revision 15.44). The webcam works well (I used it recently for a video call with skype, under Fedora 10, and just recorded a  clip under windows XP. It also worls well under cheese as long as the "start recording" button is not pressed). However, when attempting to record video with cheese, once the button "start recording" is pressed, the video display within the cheese window goes dark, and afterwards, as the image reappears, it seems to do one frame per minute or so, and barely records any audio, which is of a totally useless quality.


Version-Release number of selected component (if applicable):
$ rpm -q cheese
cheese-2.26.2-1.fc11.i586


How reproducible:
every time

Steps to Reproduce:
1.start cheese
2.click video
3.click start recording
4.see how it breaks down, as above
5.also, check the resulting recording, and see how there is no useful output, perhaps only two or three frames and some clicking audio
  
Actual results:
useless recording, as per point 5 above

Expected results:
a useful ogv recording with 30 frames per second video at the chosen resolution, and useful audio, all in a ogv file.

Additional info:
I read some of the other bug reports on cheese, but couldn't find one that matched my bug
Comment 1 A. Folger 2009-06-22 16:47:33 EDT
I just updated to rwahide's cheese, and while the problem is less severe, it is  still very much present, and the resulting video is still useless. However, perhaps the developers are already onto improving something, which needs to be continued, as I can see *some* improvement.
Comment 2 A. Folger 2009-11-23 15:11:47 EST
I just updated to Fedora 12, and I still get the same problem. Recording video with cheese is choppy and broken. I updated the distribution this bug relates to, to Fedora 12.
Comment 3 Adam Williamson 2010-09-21 06:41:36 EDT
closing as a dupe of the newer bug more informative 572169.

*** This bug has been marked as a duplicate of bug 572169 ***

Note You need to log in before you can comment on or make changes to this bug.