Bug 507558 - [rawhide]When clicking "System->About fedora",it will crash.
[rawhide]When clicking "System->About fedora",it will crash.
Status: CLOSED DUPLICATE of bug 506952
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 06:23 EDT by Rita Wu
Modified: 2013-07-02 21:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 23:17:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rita Wu 2009-06-23 06:23:54 EDT
Description of problem:
Click "System->About fedora" in the desktop's panel,it will crash.

Version-Release number of selected component:
Fedora release 11.90 (Rawhide) i386--build 21-Jun-2009 23:31  

How reproducible:
always

Steps to Reproduce:
1.Click System->About fedora

Actual  results:
The application will crash, and pop up "Bug Buddy"

Expected results:
The window of "About fedora" will pop up.



Additional info:
The crash details:

Distribution: Fedora release 11.90 (Rawhide) 
Gnome Release: 2.27.3 2009-06-16 (Red Hat, Inc) 
BugBuddy Version: 2.27.1 

System: Linux 2.6.29.4-167.fc11.i686.PAE #1 SMP Wed May 27 17:28:22 EDT 2009 i686 
X Vendor: The X.Org Foundation 
X Vendor Release: 10601901 
Selinux: Enforcing 
Accessibility: Disabled 
GTK+ Theme: Nodoka 
Icon Theme: Fedora 
GTK+ Modules: canberra-gtk-module, pk-gtk-module, gnomebreakpad 

Memory status: size: 0 vsize: 0 resident: 0 share: 0 rss: 0 rss_rlim: 0 
CPU usage: start_time: 0 rtime: 0 utime: 0 stime: 0 cutime:0 cstime: 0 timeout: 0 it_real_value: 0 frequency: 0 



----------- .xsession-errors --------------------- 
08089000-0808b000 rw-p 00040000 08:07 2098523    /usr/bin/yelp 
08657000-086a5000 r-xp 00000000 08:07 2187282    /usr/lib/bug-buddy/libbreakpad.so.0.0.0 
086a5000-086a6000 rw-p 0004e000 08:07 2187282    /usr/lib/bug-buddy/libbreakpad.so.0.0.0 
08ff1000-0919e000 rw-p 08ff1000 00:00 0          [heap] 
b6600000-b6621000 rw-p b6600000 00:00 0 
b6621000-b6700000 ---p b6621000 00:00 0 
b67cc000-b67d1000 r--p 00000000 08:07 1943364    /usr/lib/xulrunner-1.9.1/components/nsTaggingService.js 
b67d1000-b67d8000 r--s 00000000 08:07 1377917    /usr/lib/gconv/gconv-modules.cache 
b67d8000-b67d9000 ---p b67d8000 00:00 0 
b67d9000-b71d9000 rw-p b67d9000 00:00 0 
b71d9000-b71da000 ---p b71d9000 00:00 0 
b71da000-b7cdb000 rw-p b71da000 00:00 0 
b7cdb000-b7edb000 r--p 00000000 08:07 1328355    /usr/lib/locale/locale-archive 
b7edb000-b7ef0000 rw-p b7edb000 00:00 0 
bfefd000-bff12000 rw-p bffeb000 00:00 0          [stack] 
--------------------------------------------------
Comment 1 Rita Wu 2009-06-23 06:36:27 EDT
the same thing happened when clicking "System->Help".
Comment 2 Yanko Kaneti 2009-06-23 09:02:15 EDT
This is most likely the xulrunner crash tracked in bug 506952 affecting yelp.
You can confirm if you start yelp  in the command line and see if the stacktrace printed on the screen is similar.
Comment 3 Rita Wu 2009-06-23 23:28:09 EDT
After inputting yelp in the terminal, "bug buddy" window still popped up.Here is the whole info also collected by it:


Distribution: Fedora release 11.90 (Rawhide) 
Gnome Release: 2.27.3 2009-06-16 (Red Hat, Inc) 
BugBuddy Version: 2.27.1 

System: Linux 2.6.29.4-167.fc11.i686.PAE #1 SMP Wed May 27 17:28:22 EDT 2009 i686 
X Vendor: The X.Org Foundation 
X Vendor Release: 10699001 
Selinux: No 
Accessibility: Disabled 
GTK+ Theme: Nodoka 
Icon Theme: Fedora 
GTK+ Modules: canberra-gtk-module, pk-gtk-module, gnomebreakpad 

Memory status: size: 0 vsize: 0 resident: 0 share: 0 rss: 0 rss_rlim: 0 
CPU usage: start_time: 0 rtime: 0 utime: 0 stime: 0 cutime:0 cstime: 0 timeout: 0 it_real_value: 0 frequency: 0
Comment 4 Yanko Kaneti 2009-06-24 06:33:30 EDT
Could you try upgading xulrunner from koji ?
http://koji.fedoraproject.org/koji/buildinfo?buildID=111574
ot wait for tomorrows rawhide and test yelp again.
Comment 5 Rita Wu 2009-06-24 22:24:43 EDT
The function is fine after updating xulrunner to 11.9.1-0.23.beta4.fc12.
Comment 6 Yanko Kaneti 2009-06-24 23:17:43 EDT
Thanks for the feedback. Marking as a duplicate.

*** This bug has been marked as a duplicate of bug 506952 ***

Note You need to log in before you can comment on or make changes to this bug.