Bug 507636 - S-c-tools cleanup: wrong word wrapping
S-c-tools cleanup: wrong word wrapping
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493946
  Show dependency treegraph
 
Reported: 2009-06-23 11:11 EDT by Jaroslav Reznik
Modified: 2010-06-01 09:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 09:35:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2009-06-23 11:11:59 EDT
Description of problem: iptables-save should not word wrap on "-" character in "Custom Rules" description.

system-config-firewall-1.2.16-2.fc11.noarch

Steps to Reproduce:
1. select "Custom Rules"
2. resize application window
3. watch iptables-save

Actual results:
iptables and save on different line.

Expected results:
Not wrapped iptables-save.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Thomas Woerner 2009-09-14 08:57:56 EDT
Word wrapping is done by gtk/pango.
Comment 2 Bug Zapper 2009-11-16 05:20:17 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Radek Novacek 2010-03-19 05:38:52 EDT
It seems that there is no easy way to fix this issue. I think this bug can be closed because this is not serious problem at all.
Comment 4 Thomas Woerner 2010-06-01 09:35:24 EDT
Closing because this can not be fixed in system-config-firewall.

Note You need to log in before you can comment on or make changes to this bug.