Bug 507651 - X session crashes when starting a kde program with sudo (from within a KDE desktop)
X session crashes when starting a kde program with sudo (from within a KDE de...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 12:13 EDT by Karsten Hopp
Modified: 2009-07-22 09:12 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 09:12:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2009-06-23 12:13:01 EDT
Description of problem:
I'm running KDE as my desktop and sometimes I need to start another KDE program as root. P.e. 'sudo konqueror' kills my X immediately after pressing OK in the window that informs you that ksmserver can't be started.


Version-Release number of selected component (if applicable):

kdebase-4.2.3-1.fc11.i586
kdelibs-4.2.3-3.fc11.i586
kdebase-runtime-4.2.3-2.fc11.i586
Comment 1 Rex Dieter 2009-06-23 12:41:36 EDT
I can't reproduce, but fwiw, "don't do that!" :)

that's what kdesu is for...
Comment 2 Steven M. Parrish 2009-07-22 09:12:08 EDT
Closing as NOTABUG.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.