Bug 507652 - Fails to resume from the second suspend
Fails to resume from the second suspend
Status: CLOSED DUPLICATE of bug 499047
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 12:15 EDT by Cosimo Cecchi
Modified: 2013-04-30 18:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 08:00:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cosimo Cecchi 2009-06-23 12:15:16 EDT
- suspend the laptop
- resume it (open the lid); it works fine.
- suspend it again
- resume it again (open the lid);
- the screen remains black and I have to hard-shutdown the laptop.

This is on an up-to-date F11 installation on a Dell Inspiron 630M laptop

[cosimoc@pluto: ~]$ pkcon search name gnome-power-manager
installed   	gnome-power-manager-2.26.2-1.fc11       	GNOME Power Manager

[cosimoc@pluto: ~]$ pkcon search name devicekit-power
installed   	DeviceKit-power-008-1.fc11              	Power Management Service
Comment 1 Samuel Sieb 2009-07-12 01:54:42 EDT
This is a kernel bug.  See bug 499047 for details and a workaround.
Comment 2 Richard Hughes 2009-08-20 08:00:00 EDT

*** This bug has been marked as a duplicate of bug 499047 ***

Note You need to log in before you can comment on or make changes to this bug.