Bug 507663 - Upgrade root not found
Upgrade root not found
Status: CLOSED DUPLICATE of bug 504274
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 13:17 EDT by Orion Poplawski
Modified: 2009-06-24 06:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 06:23:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
storage.log (11.40 KB, text/plain)
2009-06-23 13:17 EDT, Orion Poplawski
no flags Details
anaconda.log (11.12 KB, text/plain)
2009-06-23 13:18 EDT, Orion Poplawski
no flags Details

  None (edit)
Description Orion Poplawski 2009-06-23 13:17:28 EDT
Created attachment 349120 [details]
storage.log

Description of problem:

Trying to upgrade F10 system to F11, get:

Upgrade root not found

The root for the previously installed system was not found.

Version-Release number of selected component (if applicable):
11.5.0.59
Comment 1 Orion Poplawski 2009-06-23 13:18:15 EDT
Created attachment 349121 [details]
anaconda.log
Comment 2 Radek Vykydal 2009-06-24 06:23:47 EDT
Thanks for the report.
The issue is fixed in rawhide, you can find workaround in
https://bugzilla.redhat.com/show_bug.cgi?id=504274#c16

*** This bug has been marked as a duplicate of bug 504274 ***

Note You need to log in before you can comment on or make changes to this bug.