Bug 507671 - RHEL5.4-Server nightly installs failing
RHEL5.4-Server nightly installs failing
Status: CLOSED DUPLICATE of bug 507339
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.4
All Linux
high Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 13:33 EDT by PaulB
Modified: 2009-06-23 14:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-23 14:18:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PaulB 2009-06-23 13:33:23 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Try to install RHEL5.4-Server-20090621.nightly_nfs-5-x86_64 or 
RHEL5.4-Server-20090622.nightly_nfs-5-x86_64.

Steps to Reproduce:
1. Reserve system from Beaker.
2. Install RHEL5.4-Server-20090621.nightly_nfs-5-x86_64 
    or RHEL5.4-Server-20090622.nightly_nfs-5-x86_64

  
Actual results:
Installation fails. Output is attached.

Expected results:
Successful installation of RHEL5.4

Additional info:
The installation seems to start then I get the following:
---------------------------------------------------------

Running anaconda, the Red Hat Enterprise Linux Server system installer - please wait...
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 580, in ?
    import signal, traceback, string, isys, iutil, time
  File "/usr/lib/anaconda/isys.py", line 32, in ?
    import block
  File "/usr/lib64/python2.4/site-packages/block/__init__.py", line 3, in ?
    import dm
ImportError: libdmraid.so.1.0.0.rc13-17: cannot open shared object file: No such file or directory
install exited abnormally [1/1] 
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
        /mnt/runtime done
        disabling /dev/loop0
        /proc/bus/usb done
        /proc done
        /dev/pts done
        /sys done
        /tmp/ramfs done
        /mnt/source done
        /selinux done
you may safely reboot your system

---------------------------------------------------------


-PaulB
Comment 1 Denise Dumas 2009-06-23 14:18:46 EDT

*** This bug has been marked as a duplicate of bug 507339 ***

Note You need to log in before you can comment on or make changes to this bug.