Bug 507709 - 'Use of uninitialized value in pattern match (m//)' error output during installation process
'Use of uninitialized value in pattern match (m//)' error output during insta...
Status: CLOSED DUPLICATE of bug 507338
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Partha Aji
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 16:33 EDT by Steve Salevan
Modified: 2009-06-24 09:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 09:34:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Salevan 2009-06-23 16:33:40 EDT
Description of problem:
If a user installs a Satellite, they'll see the following error:

* Creating SSL certificates.
** SSL: Generating CA certificate.
** SSL: Deploying CA certificate.
** SSL: Generating server certificate.
** SSL: Storing SSL certificates.
* Deploying configuration files.
Use of uninitialized value in pattern match (m//) at /usr/bin/spacewalk-setup line 254.

Version-Release number of selected component (if applicable):
530, 5/19 build

How reproducible:
Always

Steps to Reproduce:
1. Install a latest-build 530 Satellite
2. View the output from the installer
  
Actual results:
As above

Expected results:
No errors output

Additional info:
Comment 1 Devan Goodwin 2009-06-24 08:31:31 EDT
Line numbers don't look accurate but moving to Partha due to recent edits in this area.
Comment 2 Clifford Perry 2009-06-24 09:34:53 EDT

*** This bug has been marked as a duplicate of bug 507338 ***

Note You need to log in before you can comment on or make changes to this bug.