Bug 507742 - sdcc package does not contain runtime libraries for pic14 and pic16
sdcc package does not contain runtime libraries for pic14 and pic16
Status: CLOSED DUPLICATE of bug 454205
Product: Fedora
Classification: Fedora
Component: sdcc (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Conrad Meyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-23 18:32 EDT by Thomas Sailer
Modified: 2009-06-24 07:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 07:28:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated spec file (6.05 KB, text/plain)
2009-06-23 18:32 EDT, Thomas Sailer
no flags Details

  None (edit)
Description Thomas Sailer 2009-06-23 18:32:10 EDT
Created attachment 349163 [details]
updated spec file

sdcc package does not contain runtime libraries for pic14 and pic16. Therefore, pic14/pic16 projects will not link.

This is rather easy to fix: just BuildRequire: gputils.

Plus there apparently needs to be some magic to prevent RPM from trying to strip the built library archives.
Comment 1 Thomas Sailer 2009-06-24 07:28:56 EDT

*** This bug has been marked as a duplicate of bug 454205 ***

Note You need to log in before you can comment on or make changes to this bug.