Bug 507758 - show_partition() oops when race with rescan_partitions().
show_partition() oops when race with rescan_partitions().
Status: CLOSED DUPLICATE of bug 495866
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
urgent Severity high
: rc
: 5.5
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On: 495858
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 01:02 EDT by Lachlan McIlroy
Modified: 2015-04-12 19:14 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 495858
Environment:
Last Closed: 2009-06-24 01:45:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Lachlan McIlroy 2009-06-24 01:45:29 EDT
Duplicate of 495866.

*** This bug has been marked as a duplicate of bug 495866 ***

Note You need to log in before you can comment on or make changes to this bug.