Bug 507774 - Eclipse crashes on launch
Eclipse crashes on launch
Status: CLOSED DUPLICATE of bug 476311
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-24 03:07 EDT by Tim McConnell
Modified: 2009-06-24 13:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-24 13:12:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File created when Eclipse launches (198.53 KB, application/octet-stream)
2009-06-24 03:07 EDT, Tim McConnell
no flags Details

  None (edit)
Description Tim McConnell 2009-06-24 03:07:04 EDT
Created attachment 349205 [details]
File created when Eclipse launches 

Description of problem:
Eclipse won't launch after Package Kit performed update from F10 to F11

Version-Release number of selected component (if applicable):

How reproducible:
Launch Eclipse from Applications 

Steps to Reproduce:
Actual results:
Throws error pop up stating it has created a log file in the USER\.eclipse configuration folder

Expected results:
To launch and use eclpise

Additional info:
Comment 1 Alexander Kurtakov 2009-06-24 03:12:20 EDT
Please try removing your ~/.eclipse folder. I guess that this is the long standing bug with dropins.
Comment 2 Tim McConnell 2009-06-24 11:24:08 EDT
ok I removed the folder and it launches. If there are some files I can get for you to help solve this let me know. If not go ahead and close this.
Comment 3 Alexander Kurtakov 2009-06-24 13:12:30 EDT

*** This bug has been marked as a duplicate of bug 476311 ***

Note You need to log in before you can comment on or make changes to this bug.