Bug 507784 - wnck-applet only shows workspaces in one row
wnck-applet only shows workspaces in one row
Status: CLOSED DUPLICATE of bug 479478
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 04:39 EDT by J.H.M. Dassen (Ray)
Modified: 2013-07-03 00:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-01 21:42:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.H.M. Dassen (Ray) 2009-06-24 04:39:03 EDT
What I'm trying to do:
Have my workspaces configured in multiple rows.

How I'm trying to do it:
* Configured 8 workspaces in metacity
* Right-click on wnck-applet -> Preferences -> Switcher -> Show all workspaces
  in: 2 rows; Close.

What behaviour did I expect:
The applet switches over to having two rows of four workspaces and
ctrl-up/down switches between the rows, just like I had under my previous
RHEL5 installation.

What behaviour did I get:
The applet continues to display one row of eight workspaces and ctrl-up/down	
just brings up the workspaces popup but do not change the workspace.

Version-Release number of selected component (if applicable):
gnome-panel-2.26.2-1.fc11.x86_64

How reproducible:
Fully reproducible for me using the steps described above.
Comment 1 Matthias Clasen 2009-11-01 21:42:31 EST

*** This bug has been marked as a duplicate of bug 479478 ***

Note You need to log in before you can comment on or make changes to this bug.