Bug 50781 - Lilo serial option does not work because of /boot/message
Lilo serial option does not work because of /boot/message
Status: CLOSED DUPLICATE of bug 24286
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-02 21:39 EDT by amm2
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 21:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description amm2 2001-08-02 21:39:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (WinNT; U)

Description of problem:
You cannot input anything at the lilo promt on the serial port unless you comment out the boot=/boot/message line
in lilo.conf and rerun lilo. This graphical message breaks lilo's serial port mode.

How reproducible:
Always

Steps to Reproduce:
1. Add serial=0,9600n8 to /etc/lillo.conf
2. Run lilo
3. Connect a terminal to the COM 1 and reboot
4. Try to type something at the LILO prompt.

	

Actual Results:   It is impossible to give lilo any input at the prompt;  after the prompt timeout, it boots the default kernel.

Expected Results:  It should accept input (choose image, kernel options)

Additional info:

If you remove the line message=/boot/message from /etc/lilo.conf
the problem goes away.
Comment 1 Jeremy Katz 2002-06-04 02:35:38 EDT

*** This bug has been marked as a duplicate of 24286 ***

Note You need to log in before you can comment on or make changes to this bug.