Bug 507979 - Package puts library /usr/lib64/libmodbc.so.0 without symbolic link
Package puts library /usr/lib64/libmodbc.so.0 without symbolic link
Status: CLOSED DUPLICATE of bug 460900
Product: Fedora
Classification: Fedora
Component: postgresql-odbcng (Show other bugs)
11
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Devrim Gündüz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 19:45 EDT by stan
Modified: 2009-11-18 03:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-18 03:42:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stan 2009-06-24 19:45:32 EDT
Description of problem:
Package postgresql-odbcng has an error in the libmodbc.so.0 that it puts in /usr/lib64 because it isn't a symbolic link.
/usr/lib64/libmodbc.so.0 is not a symbolic link
message comes from ldconfig everytime an update in yum runs ldconfig.


Version-Release number of selected component (if applicable):
postgresql-odbcng-0.99.101-0.1.test1.fc11.x86_64

How reproducible:  Every time


Steps to Reproduce:
1.  Install package postgresql-odbcng-0.99.101-0.1.test1.fc11.x86_64
2.  Update any other package that runs ldconfig
3.
  
Actual results:  Error message 
/usr/lib64/libmodbc.so.0 is not a symbolic link
will show up.


Expected results:  No error message


Additional info:
Comment 1 Michael Schwendt 2009-11-18 03:42:27 EST

*** This bug has been marked as a duplicate of bug 460900 ***

Note You need to log in before you can comment on or make changes to this bug.