Bug 50801 - Install time indicator is very inaccurate
Install time indicator is very inaccurate
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-03 10:00 EDT by Jos Vos
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 18:13:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2001-08-03 10:00:41 EDT
The indicator of the estimated install time is very inaccurate.  The total
time given after installing the first few packages is in most cases only 30
and 50% of the actual time needed. This time slowly increases during the
installation. In the past, the total time decremented a bit during the
install, now the total time increments a lot.
Comment 1 Michael Fulbright 2001-08-09 17:57:51 EDT
How much RAM do you have? The kernel is good about buffering the earliest
packages installed, so the time is short. As the buffers fill the time is longer
because files start to hit the actual disk. Little we can do about it unfortunately.
Comment 2 Jos Vos 2001-08-09 18:13:54 EDT
That system had 128 MB and is a PII 350.  Actually, the total install time
increased to 400% of the time that was indicated after the first 5-10 packages. 
As said, in previous releases the time slowly decreased during the install, now
the deviation is much larger in the opposite direction.
Comment 3 Brent Fox 2001-08-10 18:07:17 EDT
At 128 MB, your computer may be going into swap later on in the install, which
would degrade system performance and could cause the time estimate to vary from
what it was at the beginning of the install.  Like msf said, there's not much we
can do about it.

Note You need to log in before you can comment on or make changes to this bug.