Bug 508068 - S-c-tools cleanup: Bad sensitivity settings
S-c-tools cleanup: Bad sensitivity settings
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
: 513947 (view as bug list)
Depends On:
Blocks: 493599
  Show dependency treegraph
 
Reported: 2009-06-25 09:23 EDT by Roman Rakus
Modified: 2015-03-04 20:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-02 08:48:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch for this bug (1.01 KB, patch)
2009-08-17 08:42 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-06-25 09:23:32 EDT
Description of problem:
In Virtual Hosts tab, Edit Default Settings, Logging tab:
When you choose Log to Program or Use System Log, Log to File option should not be sensitive

How reproducible: 

Steps to Reproduce:
1. Virtual Hosts tab
2.  Edit Default Settings
3.  Logging tab

Actual results:
Log to File option always senstive

Expected results:
Log to File option not sensitive if choosen another option

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Radek Novacek 2009-08-17 08:42:15 EDT
Created attachment 357646 [details]
Proposed patch for this bug
Comment 2 Phil Knirsch 2009-10-02 08:48:09 EDT
Good catch, patch applied in repo and will be included in next build.

Thanks & regards, Phil
Comment 3 Phil Knirsch 2009-10-02 08:51:41 EDT
*** Bug 513947 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.