Bug 508079 - Data files should be split into vdrift-data
Data files should be split into vdrift-data
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vdrift (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-25 10:18 EDT by Jonathan Dieter
Modified: 2009-07-22 17:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: 20090615-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 17:51:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Dieter 2009-06-25 10:18:52 EDT
All of vdrift's data files are packaged into the vdrift package rather than being split into the vdrift-data package (which it appears has actually been created in cvs, but not ever used)

The vdrift package is 453M, which means there's over 1.2G of redundant data when you count builds for the primary arches.  Can you please split the data into a noarch vdrift-data package like nexuiz or alien-arena does?
Comment 1 Gwyn Ciesla 2009-06-29 09:04:11 EDT
It was in fact used, and was created at the same time as the vdrift package.  It was EOLed in August 2008 when the upstream project merged the data into the main package, which as I recall wasn't this large at that time.  I'll look into re-splitting it.
Comment 2 Jonathan Dieter 2009-07-01 13:46:44 EDT
Just caught the change in CVS.  This rocks!  Thanks much!
Comment 3 Gwyn Ciesla 2009-07-01 13:49:02 EDT
No problem.

Assuming the rawhide doesn't go all asplody, I'll do F-11, too.
Comment 4 Gwyn Ciesla 2009-07-01 14:17:42 EDT
. . .of course it did, because I forgot to commit a modified patch. . .fixed this time, building. . .

<facepalm>
Comment 5 Fedora Update System 2009-07-02 09:24:10 EDT
vdrift-20090615-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/vdrift-20090615-1.fc11
Comment 6 Fedora Update System 2009-07-03 15:48:36 EDT
vdrift-20090615-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vdrift'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7377
Comment 7 Fedora Update System 2009-07-22 17:51:28 EDT
vdrift-20090615-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.