Bug 508108 - Wrong count of space after 'Entfernen:' on 'Transaktionszusammenfassung'
Summary: Wrong count of space after 'Entfernen:' on 'Transaktionszusammenfassung'
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-25 16:44 UTC by Jochen Schmitt
Modified: 2014-01-21 23:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 16:52:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Corrected german translation for yum (59.33 KB, text/plain)
2009-06-25 16:44 UTC, Jochen Schmitt
no flags Details

Description Jochen Schmitt 2009-06-25 16:44:56 UTC
Created attachment 349425 [details]
Corrected german translation for yum

The transcation summary look ugly in the german translation because there is a wrong amount of speces after the word 'Enfernen'.

A coorect version of the de.po file is attached on this bug

Comment 1 seth vidal 2009-06-25 16:52:35 UTC
I see what you mean. Applied. Thanks

Comment 2 Fedora Update System 2009-09-30 01:39:07 UTC
yum-3.2.24-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2009-10-19 16:45:39 UTC
yum-3.2.24-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/yum-3.2.24-2.fc10

Comment 4 Fedora Update System 2009-11-04 12:06:25 UTC
yum-3.2.24-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.