Bug 508180 - no longer honors the 'Open links in...' preference
no longer honors the 'Open links in...' preference
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-25 18:23 EDT by Bill Nottingham
Modified: 2014-03-16 23:19 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.6.0-0.4.rc7.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 17:36:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-06-25 18:23:27 EDT
Description of problem:

I have 'Open links in Liferea's window' preference unchecked. liferea ignores it and opens all links in its own window by default.

Presumably this is a 1.6 bug/change.

Version-Release number of selected component (if applicable):

liferea-1.6.0-0.1.rc5.fc11.x86_64
Comment 1 Steven M. Parrish 2009-06-25 19:47:31 EDT
I'll check with upstream on this and let you know.
Comment 2 Steven M. Parrish 2009-07-22 09:24:36 EDT
I am using rc6 here, have it unchecked as you do, and the browser set to Firefox as I don't use gnome and it works fine.  Double click a headline and it opens in Firefox just fine.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Bill Nottingham 2009-07-22 11:52:13 EDT
Headlines work ; it's in-article links that always open in the liferea window.
Comment 4 Adrian Bunk 2009-07-22 16:35:44 EDT
Reproduced with -rc5, works for me with -rc7.

Can you check whether you can still reproduce it with >= -rc7?
Comment 5 Bill Nottingham 2009-07-22 17:04:28 EDT
It's not built yet. Will try after it's built.
Comment 6 Fedora Update System 2009-07-23 18:58:58 EDT
liferea-1.6.0-0.4.rc7.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/liferea-1.6.0-0.4.rc7.fc11
Comment 7 Fedora Update System 2009-07-24 15:36:47 EDT
liferea-1.6.0-0.4.rc7.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update liferea'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7975
Comment 8 Bill Nottingham 2009-07-24 16:41:59 EDT
Yep, works now.
Comment 9 Fedora Update System 2009-07-27 17:35:45 EDT
liferea-1.6.0-0.4.rc7.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.