This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 508200 - Problems with all sound turning to static at random without clues why. (ICH5/ICH5R) AC'97 Audio Controller.
Problems with all sound turning to static at random without clues why. (ICH5/...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-25 22:50 EDT by Randall "Randy" Berry
Modified: 2009-11-18 06:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-18 06:02:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randall "Randy" Berry 2009-06-25 22:50:20 EDT
Description of problem:
Sound turns to static at random. At this point I have no clue if it is the kernel, alsa or pulseaudio causing the problem as there are no system logs reporting any failures at the time the problem occurs. If there are I don't know where its logging the info. It is sure to happen at least once when least expected within 24hrs of last system reboot. This issue has been a problem since an out of the box install no current updates have corrected it.

My sound card is an integrated Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller.


Version-Release number of selected component (if applicable):
Kernel: 2.6.29.5-191.fc11.i686.PAE
alsa-lib-1.0.20-1.fc11.i586
pulseaudio-0.9.15-14.fc11.i586

How reproducible:
I cannot find any particular way to re produce it, it just happens at random when I least expect it and as stated leaves no trace what caused it or why the failure occurred.

Actual results:
All sounds including system sounds turn to static until system is rebooted. Once rebooted sound is normal until it dies again without warning.

Expected results:


Additional info:
Link to alsa-info
http://www.alsa-project.org/db/?f=4eab604b12001cb651868624195a701ec7c1a30d

Let me know if any more info is needed I will provide whatever I can.
Comment 1 Randall "Randy" Berry 2009-11-18 06:02:04 EST
Problem resolved this is no longer needed

Note You need to log in before you can comment on or make changes to this bug.