Bug 508206 - FutureFeature: Netbook version of Fedora
FutureFeature: Netbook version of Fedora
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 00:18 EDT by bhclaccount
Modified: 2013-01-10 00:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 15:12:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bhclaccount 2009-06-26 00:18:27 EDT
This is a FutureFeature request:

A netbook version of fedora would be great, especially since these devices are fast becoming the best selling laptops.

Some things that would be good:

1. Make the install image so it's specifically for USB boot/install since almost all netbooks have no CD/DVD.

2. Make sure it's optimized for performance (streamlined for laptop not desktop)

3. Wifi ready, including N.

4. Make the taskbar so it can be "minimized" into the corner (and then expands when hovered over) so application windows can take advantage of the whole screen (since netbook screen are very short).

5. Include all the latest/greatest internet stuff pre-hooked up:
- firefox
- google apps/docs pre-installed
- skype (make it camera ready as most of these netbooks have a built in webcam)
- some social networking
- youtube app (like the iphone/palm pre has)
- video app (to support mpeg, quicktime, wmv, etc out of the box)
- flash/ogg pre-installed in firefox

If Fedora does this right, it could be THE distro for netbooks!
Comment 1 Jesse Keating 2009-12-22 15:12:50 EST
There is a moblin spin being worked on, that's likely what you want.  This isn't really the right place for such a request though.

Note You need to log in before you can comment on or make changes to this bug.