Bug 50823 - sound-properties does not work
sound-properties does not work
Status: CLOSED DUPLICATE of bug 50863
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-03 13:29 EDT by Gene Czarcinski
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 13:34:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-08-03 13:29:24 EDT
Description of Problem:
Running sound-properties (selected from the gnome panel menu for
Settings->Multimedia->Sound) does not work -- the changes/values set are
not "saved".  Rerun this application and you see that the settings do not
take and relogin has not sound effects.

However, is you run gnomecc and configure sound from there, it works.

How Reproducible:
everytime

Steps to Reproduce:
1. run Program->Settings->Multimedia->Sound and enable sound server
2. apply and close
3. Run it again ... sound server not enabled.
4. run gnomecc and select sound; enable server.
5. Run Program->Settings->Multimedia->Sound and see that server enabled.

Actual Results:
see above

Expected Results:
see above

Additional Information:
Comment 1 Glen Foster 2001-08-06 17:13:06 EDT

*** This bug has been marked as a duplicate of 50863 ***

Note You need to log in before you can comment on or make changes to this bug.