Bug 508280 - There's a warning when lanuch virt-manager under rhel supported local
There's a warning when lanuch virt-manager under rhel supported local
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2 (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Benjamin Otte
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 07:55 EDT by Qunfang Zhang
Modified: 2017-03-06 23:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:17:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qunfang Zhang 2009-06-26 07:55:49 EDT
Description of problem:
There's a warning when lanuch virt-manager under rhel supported local

Version-Release number of selected component (if applicable):
virt-manager-0.6.1-3.el5

How reproducible:
Always

Steps to Reproduce:
1. Enter “export LANG=en_US.utf-8”  in the terminal.
2. Enter  “virt-manager”  conmand.
3. Enter “export LANG=as_IN.utf-8” in the terminal.
4. Enter “virt-manager” command
5. Enter “export LANG=ta_IN.utf-8”  in the terminal.
6. Enter “virt-manager” command.
  
Actual results:
Step2 is OK.
But after step4  and step 6, there's a Warning  in the terminal :
Gtk-WARNING**:Whoever translated default: LTR did so wrongly.

Expected results:
 Virt-manager is started and UI is translated without any error or warning.

Additional info:
Comment 2 Cole Robinson 2009-06-26 10:35:45 EDT
# LANG=as_IN.utf-8 python -c "import pygtk; import gtk"

(-c:32346): Gtk-WARNING **: Whoever translated default:LTR did so wrongly.

Not virt-manager specific: reassigning to gtk.
Comment 6 RHEL Product and Program Management 2014-03-07 08:43:26 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:17:55 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.