Bug 508314 - Anaconda crashes at select install location
Anaconda crashes at select install location
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 10:02 EDT by Paul B. Huter
Modified: 2009-06-26 10:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 10:43:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul B. Huter 2009-06-26 10:02:20 EDT
Description of problem:


Version-Release number of selected component (if applicable): 11


How reproducible: Installing from CD to HDD


Steps to Reproduce:
1. Go through installation to select install target
2. Select "Use existing free space"
3.
  
Actual results: Anaconda crashes and exits installer


Expected results: Should continue with install of Fedora 11


Additional info: Error message indicates that it's a hard-drive problem, but that doesn't make any sense (it's a brand new drive with plenty of free space). A log is created, but I cannot save it to the hard drive.
Comment 1 Andy Lindeberg 2009-06-26 10:43:34 EDT
This really sounds like a hard drive problem. It's entirely possible for a brand new had drive to be DOA, and the error message plus not being able to save the log file points to that as the cause.

Do you have another drive you can test, or can you check the disk to see if it's dead? I'm going to close this as NOTABUG, but if you can show that your drive is fine and the problem still happens, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.