This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 508320 - RFE Include free b43 firmware
RFE Include free b43 firmware
Status: CLOSED DUPLICATE of bug 490892
Product: Fedora
Classification: Fedora
Component: b43-tools (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 10:57 EDT by Bruno Wolff III
Modified: 2009-06-27 11:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-27 11:33:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2009-06-26 10:57:48 EDT
Description of problem:
Fedora can't include the Broadcom firmware because of copyright restrictions.
There exists free, reverse engineered, firmware that could be included. The main issue being whether the quality of the implementation is good enough to have people trying it.
The firmware is available from:
http://www.ing.unibs.it/openfwwf/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bruno Wolff III 2009-06-27 10:08:24 EDT
It looks like there is a package for this that has been waiting for review for a while. See bug 490892.
Comment 2 Peter Lemenkov 2009-06-27 11:33:10 EDT

*** This bug has been marked as a duplicate of bug 490892 ***

Note You need to log in before you can comment on or make changes to this bug.