Bug 508413 - initscripts needs updated util-linux-ng requirement
initscripts needs updated util-linux-ng requirement
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-26 18:32 EDT by Eric Sandeen
Modified: 2014-03-16 23:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 21:30:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Sandeen 2009-06-26 18:32:21 EDT
initscripts needs /sbin/blkid, which is now in util-linux-ng as of 2.15.1-0.1

the current requires: is util-linux >= 2.10s-11 which isn't new enough to have the blkid util.

-Eric
Comment 1 Bill Nottingham 2009-06-26 21:30:06 EDT
http://git.fedorahosted.org/git/?p=initscripts.git;a=commitdiff;h=e5ddc1517ef4db221b72cc642f8c93ac321b3343

Given that we don't really care about the version, might as well just require the file.

Note You need to log in before you can comment on or make changes to this bug.