Bug 508433 - Liferea doesn't know that it's online
Liferea doesn't know that it's online
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-27 04:02 EDT by Jan Willies
Modified: 2009-07-27 17:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.6.0-0.4.rc7.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 17:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Willies 2009-06-27 04:02:34 EDT
Description of problem:
After resuming my labtop from a suspend, liferea fails to recognize that it's online. It marks all the feeds with the red-icon and says "feed not available" even when I click on the "update all" (repeatetly).


Version-Release number of selected component (if applicable): started with 1.6rc5. liferea-1.4 was fine.


How reproducible: always

Steps to Reproduce:
1. fire up liferea
2. suspend / resume
3. ...
  
Actual results: liferea is not "online"


Expected results: updated feeds


Additional info: I'm available on freenode with the nick loswillios if you need additional information (or just email me)
Comment 1 Jan Willies 2009-07-05 08:49:52 EDT
magically works now. Please close
Comment 2 Jakub Hrozek 2009-07-13 15:39:06 EDT
I'd like to reopen this bug as it's been hitting me lately (and as the original reporter I suspect it's since the upgrade to 1.6.0).

To reproduce:
1. fire up liferea while online. Everything works fine so far.
2. suspend and resume. After resuming, you will be offline and Liferea will be acting as such.
3. reconnect with NetworkManager. This triggers "I'm online now" notification via dbus, so all applications should become online again (can be tested trivially with Firefox or Pidgin)
4. Click "Update All". No feeds will be updated since Lifera thinks it's still offline.

Version: liferea-1.6.0-0.3.rc6.fc11
Comment 3 Fedora Update System 2009-07-23 18:58:45 EDT
liferea-1.6.0-0.4.rc7.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/liferea-1.6.0-0.4.rc7.fc11
Comment 4 Fedora Update System 2009-07-24 15:36:31 EDT
liferea-1.6.0-0.4.rc7.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update liferea'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7975
Comment 5 Fedora Update System 2009-07-27 17:35:31 EDT
liferea-1.6.0-0.4.rc7.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.