Bug 50846 - ncftp exits after returning from suspended state
Summary: ncftp exits after returning from suspended state
Status: CLOSED DUPLICATE of bug 44101
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ncftp   
(Show other bugs)
Version: roswell
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-03 21:10 UTC by Ed Marshall
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 21:10:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Marshall 2001-08-03 21:10:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
When suspending ncftp with ^Z, then returning it to the foreground, it
prints the prompt for the current session, and then exits as if the process
has been forcefully terminated.

How reproducible:
Always

Steps to Reproduce:
1. ncftp ftp.redhat.com
2. ^Z
3. fg
	

Additional info:

This may be a problem with bash rather than with ncftp; I haven't done any
further analysis of it yet.

Workaround: like the old saying goes, "if it hurts when you do that, don't
do that". ;-)

Comment 1 Bernhard Rosenkraenzer 2001-08-04 19:37:29 UTC

*** This bug has been marked as a duplicate of 44101 ***


Note You need to log in before you can comment on or make changes to this bug.