Bug 508490 - GYachE Improved crashes when viewing an avatar and clicking the refresh button
GYachE Improved crashes when viewing an avatar and clicking the refresh button
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gyachi (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-27 15:35 EDT by johnkatz
Modified: 2013-03-13 01:45 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.2.0-3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-11 12:59:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug Buddy report for GYachE Improved (307.79 KB, text/plain)
2009-06-27 15:37 EDT, johnkatz
no flags Details

  None (edit)
Description johnkatz 2009-06-27 15:35:30 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4

When signed in to GYachE Improved, I clicked on an online friend, then chose to view their avatar. It showed my avatar instead. I then clicked the refresh button, and GYachE Improved crashed.

Reproducible: Always

Steps to Reproduce:
1. Sign in with GYahcE Improved
2. Click on an online buddy in the Buddies tab
3. Click the Tools menu, then View full-size avatar
4. Click the View button to refresh the view
Actual Results:  
GYachE Improved crashed

Expected Results:  
I should have viewed either my or my online buddy's full-size avatar

In Setup, on the Options tab, I have gnash-wrapper in the Flash Player Command field. I created a symbolic link from /usr/libexec/gnash-wrapper to /usr/bin/gnash-wrapper. I can run gnash-wrapper in a Terminal and it loads properly. The GYachE Improved version is 1.1.71-4.fc11.
Comment 1 johnkatz 2009-06-27 15:37:35 EDT
Created attachment 349671 [details]
Bug Buddy report for GYachE Improved

This is the bug buddy report that was generated when GYachE Improved crashed.
Comment 2 Fedora Update System 2009-07-02 09:21:11 EDT
gyachi-1.2.0-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gyachi-1.2.0-3.fc10
Comment 3 Fedora Update System 2009-07-02 09:21:33 EDT
gyachi-1.2.0-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gyachi-1.2.0-4.fc11
Comment 4 Fedora Update System 2009-07-03 15:49:04 EDT
gyachi-1.2.0-3.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gyachi'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-7381
Comment 5 Fedora Update System 2009-07-03 15:56:03 EDT
gyachi-1.2.0-4.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gyachi'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7418
Comment 6 Greg Hosler 2009-07-04 05:03:52 EDT
The crash aspect of this report is being closed as of gyachi-1.2.0

I should hasten to mention that the "refresh" button that you refered to is in fact not a "refresh" button. (and it doesn't say "refresh", it says "view").

The "View" button is for viewing the url that has been selected by the combo box immediately to the left of the "refresh" button.

It happens, that due to yahoo's website re-organization, many of the urls are no longer valid. Be that as it may, it no longer crashes.

All the best,

-Greg
Comment 7 Fedora Update System 2009-07-11 12:59:16 EDT
gyachi-1.2.0-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2009-07-11 13:23:18 EDT
gyachi-1.2.0-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.