Bug 508506 - popt-devel multilib conflict
popt-devel multilib conflict
Status: CLOSED DUPLICATE of bug 507982
Product: Fedora
Classification: Fedora
Component: popt (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-27 20:59 EDT by Philippe Troin
Modified: 2009-06-28 01:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-28 01:59:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2009-06-27 20:59:44 EDT
Description of problem:

yum install popt-devel.x86_64 popt-devel.i586

yields:

Transaction Check Error:
  file /usr/share/doc/popt-devel-1.13/html/structpoptContext__s__coll__graph.png from install of popt-devel-1.13-5.fc11.i586 conflicts with file from package popt-devel-1.13-5.fc11.x86_64


Version-Release number of selected component (if applicable):
popt-devel-1.13-5.fc11
Comment 1 Robert Scheck 2009-06-28 01:59:26 EDT

*** This bug has been marked as a duplicate of bug 507982 ***

Note You need to log in before you can comment on or make changes to this bug.