Bug 508546 - Fedora doesn't remember touchpad settings
Fedora doesn't remember touchpad settings
Status: CLOSED DUPLICATE of bug 505752
Product: Fedora
Classification: Fedora
Component: gsynaptics (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-28 10:10 EDT by Daniel Mircea
Modified: 2009-07-14 15:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 15:17:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mircea 2009-06-28 10:10:12 EDT
Description of problem:

Enable touchpad tapping in system -> preferences -> touchpad. It works ok, as expected. However, Fedora forgets the touchpad settings after a reboot or suspend. Suffice to say that notebooks enter suspend all the time making this issue is quite annoying.


Version-Release number of selected component (if applicable):

gsynaptics-0.9.16-1.fc11.x86_64


How reproducible:

Steps to Reproduce:
1. Upgrade from Fedora 10 to 11
2. Access system -> preferences -> touchpad and change an option (ex. enable tapping)
3. Suspend or reboot computer

  
Actual results:
System reloads previous(default) settings.

Expected results:
System should retain changes.

Additional info:
Problem occurred on: an hp nx7300 notebook and a dell inspiron 1525.
Comment 1 Daniel Mircea 2009-07-14 15:17:52 EDT

*** This bug has been marked as a duplicate of bug 505752 ***

Note You need to log in before you can comment on or make changes to this bug.