Bug 508583 - Volume level decreases with every title change
Volume level decreases with every title change
Status: CLOSED DUPLICATE of bug 488532
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-28 16:16 EDT by Heiko Adams
Modified: 2009-07-09 03:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-09 03:38:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2009-06-28 16:16:08 EDT
Description of problem:
Since updating my fedora 10 via preupgrade to fedora 11 totem decreases the volume level with every title change until the volume level is at 0.

Version-Release number of selected component (if applicable):
totem-gstreamer-2.26.2-1.fc11.i586
totem-youtube-2.26.2-1.fc11.i586
totem-pl-parser-2.26.2-1.fc11.i586
totem-nautilus-2.26.2-1.fc11.i586
totem-2.26.2-1.fc11.i586

How reproducible:
allways

Steps to Reproduce:
1. Start totem
2. check the volume level
3. play some mp3s
4. check the volume level again
  
Actual results:
The volume level decreases with every title change

Expected results:
The volume level should be at the level which is set by the user

Additional info:
Comment 1 Michael Schwendt 2009-07-09 03:38:01 EDT

*** This bug has been marked as a duplicate of bug 488532 ***

Note You need to log in before you can comment on or make changes to this bug.