This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 508609 - lvactivate error on LiveCD Install
lvactivate error on LiveCD Install
Status: CLOSED DUPLICATE of bug 526699
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
anaconda_trace_hash:d3846d8a4eb865243...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 00:49 EDT by Robert Gray
Modified: 2009-10-19 13:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-19 13:21:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (152.17 KB, text/plain)
2009-06-29 00:49 EDT, Robert Gray
no flags Details

  None (edit)
Description Robert Gray 2009-06-29 00:49:12 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59-1.fc11 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 397, in lvactivate
    raise LVMError("lvactivate failed for %s" % lv_name)
  File "/usr/lib/anaconda/storage/devices.py", line 2099, in setup
    lvm.lvactivate(self.vg.name, self._name)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 322, in execute
    self._device.setup()
  File "/usr/lib/anaconda/storage/devicetree.py", line 671, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 238, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 117, in turnOnFilesystems
    anaconda.id.storage.doIt()
LVMError: lvactivate failed for LogVol00
Comment 1 Robert Gray 2009-06-29 00:49:17 EDT
Created attachment 349727 [details]
Attached traceback automatically from anaconda.
Comment 2 David Lehman 2009-10-19 13:21:09 EDT

*** This bug has been marked as a duplicate of bug 526699 ***

Note You need to log in before you can comment on or make changes to this bug.