Bug 508657 - "Import photos" is marketing itself too aggressively
"Import photos" is marketing itself too aggressively
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nautilus (Show other bugs)
5.5
All Linux
low Severity low
: rc
: ---
Assigned To: Alexander Larsson
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 07:09 EDT by Audrius Meskauskas
Modified: 2015-10-27 17:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:22:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Audrius Meskauskas 2009-06-29 07:09:21 EDT
Description of problem:
Every time I put in the SD card with some images, a question pops out asking if I want to import photos. I cannot get rid of it, even if I check the checkbox "always perform this action" and then select "no". I think it is enough to ask once and leave the power users who are capable to copy files themselves in peace if they do not want this extended functionality.

I personally understand this way of aggressive marketing as inappropriate attitude, something from that people try to go away when the migrate from Windows. Well, it may be just a trivial bug as well.


How reproducible:
Always

Steps to Reproduce:
1. Insert an SD card that has bee in the camera (the folder structure is attached). The issue is detected on a computer with the built-in card reader.
2. The question "There are photos on this card (..)" will appear.
3. Check the checkbox "Always perform this action" and then select "No".
4. Unmount the card, remove it, then put again. Same message appears.
  
Actual results:
The "Import photos" dialog appears every time when the card with images is inserted. There is no way to get rid of it.

Expected results:
After selecting "No" and "Perform always", the box should not keep popping out every time the card is inserted. Or, if you find confusing, add a checkbox "Do not show this again".


Additional info:
Comment 1 Harald Hoyer 2009-06-29 08:20:29 EDT
assigning to component nautilus
Comment 2 RHEL Product and Program Management 2014-03-07 08:55:14 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:22:57 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 4 Audrius Meskauskas 2015-10-27 17:11:49 EDT
I do not have this installation available any longer, so I am not be able to assist in any way. Please stop sending reminders periodically to me.

Note You need to log in before you can comment on or make changes to this bug.