Bug 508671 - virt-manager will not allow image to boot
virt-manager will not allow image to boot
Status: CLOSED DUPLICATE of bug 473154
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 08:55 EDT by Mohammed Arafa
Modified: 2009-07-03 10:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-03 10:04:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2009-06-29 08:55:45 EDT
Description of problem:
virt-manager will not allow image to boot on this condition: on image shutdown there was an iso in the cd. the iso was then removed and the image was started

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1.ensure iso is in the qemu "cd"
2.shutdown
3.rm the iso
4.start the qemu image
  
Actual results:


Expected results:


Additional info:
Comment 1 Mark McLoughlin 2009-07-03 10:04:39 EDT
Thanks Mohammed, this sounds like a dup of bug #473154

*** This bug has been marked as a duplicate of bug 473154 ***

Note You need to log in before you can comment on or make changes to this bug.