Bug 508676 - Bad default sound values on HP dv6-1157ez
Bad default sound values on HP dv6-1157ez
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On: 508674
Blocks: AlsaVolume
  Show dependency treegraph
 
Reported: 2009-06-29 09:10 EDT by Tobias Vogel
Modified: 2009-09-14 21:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-14 21:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Vogel 2009-06-29 09:10:36 EDT
Description of problem:

Bad default sound values on HP dv6-1157ez

Version-Release number of selected component (if applicable):
0.9.15

As reported in Bug # 497966

Component info (lspci -v):

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio
Controller (rev 03)
 Subsystem: Hewlett-Packard Company Device 3628
 Flags: bus master, fast devsel, latency 0, IRQ 22
 Memory at da100000 (64-bit, non-prefetchable) [size=16K]
 Capabilities: [50] Power Management version 2
 Capabilities: [60] MSI: Mask- 64bit+ Count=1/1 Enable-
 Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
 Capabilities: [100] Virtual Channel <?>
 Capabilities: [130] Root Complex Link <?>
 Kernel driver in use: HDA Intel
 Kernel modules: snd-hda-intel



01:00.1 Audio device: ATI Technologies Inc R700 Audio Device [Radeon HD 4000
Series]
 Subsystem: Hewlett-Packard Company Device 3628
 Flags: bus master, fast devsel, latency 0, IRQ 17
 Memory at da010000 (32-bit, non-prefetchable) [size=16K]
 Capabilities: [50] Power Management version 3
 Capabilities: [58] Express Legacy Endpoint, MSI 00
 Capabilities: [a0] MSI: Mask- 64bit+ Count=1/1 Enable-
 Capabilities: [100] Vendor Specific Information <?>
 Kernel driver in use: HDA Intel
 Kernel modules: snd-hda-intel
Comment 1 Lennart Poettering 2009-06-29 09:59:22 EDT
"Default sound values"? What do you mean by that? Mixer settings?

If you run "alsactl init", are they initialized properly?
Comment 2 Tobias Vogel 2009-07-02 20:16:10 EDT
i do mean the mixer settings, but
alsactl init doesn't actually change anything on that.
Comment 3 Lennart Poettering 2009-07-22 19:51:20 EDT
So, can you fixe them manully with alsamixer -c0? If so, what exactly did you change?
Comment 4 Tobias Vogel 2009-09-14 10:15:41 EDT
No, alsamixer -c0 didn't help. To be honest, I cannot exactly tell you, what mixer setting solved the problem, as I was just fiddeling about with the mixer settings... :(
Comment 5 Lennart Poettering 2009-09-14 21:14:23 EDT
Uh, what you wrote above contradicts what you first said, or am I confused? 

So does that mean the problem is solved for you, but you don't know how you did it?

If that's the case then I guess we should close the bug, given that we cannot do much about it anymore.

Note You need to log in before you can comment on or make changes to this bug.