Bug 508745 - AVC error comm="perl" name="services" dev=dm-0 ino=31360077 scontext=system_u:system_r:logwatch_t:s0-s0:c0.c1023 tcontext=system_u:object_r:etc_t:s0
AVC error comm="perl" name="services" dev=dm-0 ino=31360077 scontext=system_u...
Status: CLOSED DUPLICATE of bug 513402
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: dmraid (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: LVM and device-mapper development team
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 13:21 EDT by Gurhan Ozen
Modified: 2013-11-03 20:42 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-21 16:33:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gurhan Ozen 2009-06-29 13:21:09 EDT
Description of problem:
Out of many, many, many guest installations done , only one has given this avc error which seems to be unrelated to virtualization:

/sbin/ausearch -sv no -m AVC -m USER_AVC -m SELINUX_ERR -ts 6/29/2009 0:58:17
----
time->Mon Jun 29 01:12:54 2009
type=SYSCALL msg=audit(1246252374.054:34): arch=c000003e syscall=2 success=no exit=-13 a0=191bd940 a1=241 a2=1b6 a3=2b1ef444d8f0 items=0 ppid=1826 pid=1829 auid=4294967295 uid=0 gid=0 euid=0 suid=0 fsuid=0 egid=0 sgid=0 fsgid=0 tty=(none) ses=4294967295 comm="perl" exe="/usr/bin/perl" subj=system_u:system_r:logwatch_t:s0-s0:c0.c1023 key=(null)
type=AVC msg=audit(1246252374.054:34): avc:  denied  { write } for  pid=1829 comm="perl" name="services" dev=dm-0 ino=31360077 scontext=system_u:system_r:logwatch_t:s0-s0:c0.c1023 tcontext=system_u:object_r:etc_t:s0 tclass=dir


Version-Release number of selected component (if applicable):
selinux-policy-2.4.6-248 (RHEL5.4-Server-20090622.0 tree)
How reproducible:
Not easily. It's only been seen once and I don't know how to reproduce it reliably.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike Snitzer 2009-12-21 16:33:21 EST

*** This bug has been marked as a duplicate of bug 513402 ***

Note You need to log in before you can comment on or make changes to this bug.