Bug 508746 - noarch MinGW debuginfo packages don't get placed in the debuginfo repository
Summary: noarch MinGW debuginfo packages don't get placed in the debuginfo repository
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mash   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-29 17:26 UTC by Erik van Pienbroek
Modified: 2014-03-17 03:19 UTC (History)
4 users (show)

Fixed In Version: mash-0.5.20-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 17:52:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erik van Pienbroek 2009-06-29 17:26:59 UTC
This bug was originally reported at the rel-eng trac ( https://fedorahosted.org/rel-eng/ticket/1949 ), but I was asked to report this here:

A few days ago we (the Fedora MinGW SIG) started experimenting with generating -debuginfo subpackages for our libraries. For this we've created some custom scripts to strip out debug information to separate files and added some RPM macro's to create -debuginfo subpackages containing these files. This has been discussed at http://lists.fedoraproject.org/pipermail/fedora-mingw/2009-June/001748.html

The RPM scripts were added in mingw32-filesystem-52-1.fc12 and some of our regular MinGW packages were rebuild as can be seen at http://koji.fedoraproject.org/koji/buildinfo?buildID=111400

After waiting for the next rawhide push we discovered that the mingw32-glib2-debuginfo subpackage wasn't published in the rawhide-debuginfo repository. We think it's caused by the fact that our mingw32 packages are noarch.

Comment 2 Fedora Update System 2009-09-04 19:06:11 UTC
mash-0.5.8-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/mash-0.5.8-3.fc11

Comment 3 Fedora Update System 2009-09-30 01:40:44 UTC
mash-0.5.8-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2010-05-07 17:53:02 UTC
mash-0.5.16-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/mash-0.5.16-1.el5

Comment 5 Fedora Update System 2010-09-28 16:18:06 UTC
mash-0.5.20-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/mash-0.5.20-1.el5

Comment 6 Fedora Update System 2010-10-13 05:56:27 UTC
mash-0.5.20-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.