Bug 508760 - Samba error writing roaming profile
Samba error writing roaming profile
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 14:17 EDT by Alexandre Thieme Reis
Modified: 2010-06-28 09:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 09:22:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Thieme Reis 2009-06-29 14:17:12 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Samba 3.3.2-0.33.fc11
Fedora Core 11 with all update


How reproducible:
Ever


Steps to Reproduce:
1. Start samba as PDC (nmb, smb)
2. Login from windows
3. Error writing roaming profile
  
Actual results: 
Not update roaming profile


Expected results:
update roaming profile

Additional info:
After upgrade to fedora 11 i don't upgrade my roaming profile from Windows XP station. I have this message:

Your roaming profile is not available. You
are logged on with the locally stored
profile. Changes to the profile will not be
copied to the server. Possible causes of
this error include network problems or
insufficient security rights. If this problem
persists, contact your network
administrator.

DETAIL - Access is denied.

My configuration is exactly the same of fedora 10

More detail in:
http://forums.fedoraforum.org/showthread.php?p=1234918#post1234918

PS: Excuse my poor english!
Comment 1 Guenther Deschner 2009-07-16 05:50:20 EDT
This is fixed with 
samba-3.4.0-0.39.fc11 which has been submitted as an update candidate for Fedora 11.
http://admin.fedoraproject.org/updates/samba-3.4.0-0.39.fc11  

Could you please verify and provide feedback there ?
Comment 2 Alexandre Thieme Reis 2009-07-16 08:56:34 EDT
This release fix the problem !!!
But ... is needed libtalloc 1.3.1 from fedora update testing repository, else smb do not start and testparm show this error:
Load smb config files from /etc/samba/smb.conf
Processing section "[homes]"
testparm: symbol lookup error: testparm: undefined symbol: _talloc_get_type_abort

Thank you!
Comment 3 Andrew Brzozowski 2009-10-16 13:22:31 EDT
I can only reiterate Alexandre. I am running Fedora core 11 and all of a sudden, on 14th October, samba stop working. I looked all over the internet and could not find a solution until I came here. I had the same error when running testparm.

I ran yum update libtalloc and it resolved the problem. I can only assume that there was a bug in an update that I picked up that date.
Comment 4 Bug Zapper 2010-04-27 11:21:14 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2010-06-28 09:22:51 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.