Bug 508773 - firefox crashes on certain pages
firefox crashes on certain pages
Status: CLOSED DUPLICATE of bug 508582
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 15:36 EDT by birger
Modified: 2009-06-30 19:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 18:36:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gdb traceback (44.94 KB, text/plain)
2009-06-29 15:40 EDT, birger
no flags Details

  None (edit)
Description birger 2009-06-29 15:36:51 EDT
Description of problem: firefox crashes consistently on certain pages


Version-Release number of selected component (if applicable): 3.5-0.21.beta4.fc12


How reproducible: 100%


Steps to Reproduce:
1. Submit new bug in bugzilla or edit new mail in imp
2.
3.
  
Actual results:
firefox crashes

Expected results:


Additional info:

# rpm -qa *xulrun* *firefox* *mozilla* *flash* *plugin*
xulrunner-debuginfo-1.9.1-0.23.beta4.fc12.x86_64
plymouth-plugin-two-step-0.7.0-0.2009.05.15.1.fc12.x86_64
gstreamer-plugins-base-0.10.23-2.fc12.i586
beagle-firefox-0.3.9-6.fc11.x86_64
firefox-3.5-0.21.beta4.fc12.x86_64
firefox-debuginfo-3.5-0.21.beta4.fc12.x86_64
gstreamer-plugins-good-0.10.15-3.fc12.x86_64
nspluginwrapper-1.3.0-5.fc11.i586
xulrunner-devel-1.9.1-0.23.beta4.fc12.x86_64
mozilla-filesystem-1.9-4.fc11.x86_64
gstreamer-plugins-ugly-0.10.12-1.fc12.x86_64
anaconda-yum-plugins-1.0-4.fc11.noarch
xulrunner-1.9.1-0.23.beta4.fc12.x86_64
gstreamer-plugins-base-0.10.23-2.fc12.x86_64
nspluginwrapper-1.3.0-5.fc11.x86_64
PackageKit-yum-plugin-0.5.0-0.1.20090625git.fc12.x86_64
gstreamer-plugins-bad-0.10.13-3.fc12.x86_64
plymouth-plugin-throbgress-0.7.0-0.2009.05.15.1.fc12.x86_64
PackageKit-gstreamer-plugin-0.5.0-0.1.20090625git.fc12.x86_64
totem-mozplugin-2.27.1-2.fc12.x86_64
plymouth-plugin-label-0.7.0-0.2009.05.15.1.fc12.x86_64
alsa-plugins-pulseaudio-1.0.20-1.fc12.x86_64
gstreamer-plugins-flumpegdemux-0.10.15-6.fc11.x86_64
setroubleshoot-plugins-2.1.3-1.fc12.noarch
nspluginwrapper-debuginfo-1.3.0-5.fc11.x86_64
gdm-plugin-fingerprint-2.26.1-10.fc12.x86_64
java-1.6.0-openjdk-plugin-1.6.0.0-23.b16.fc12.x86_64
gimp-lqr-plugin-0.4.0.4-3.fc11.x86_64
Comment 1 birger 2009-06-29 15:40:43 EDT
Created attachment 349859 [details]
gdb traceback
Comment 2 Yanko Kaneti 2009-06-30 18:36:26 EDT
This should be fixed by xulrunner-1.9.1-2.fc12 in tomorrows rawhide
or from koji http://koji.fedoraproject.org/koji/buildinfo?buildID=112384

*** This bug has been marked as a duplicate of bug 506952 ***
Comment 3 Matěj Cepl 2009-06-30 19:34:33 EDT

*** This bug has been marked as a duplicate of bug 508582 ***

Note You need to log in before you can comment on or make changes to this bug.