Bug 508797 - cron job spewing hourly error on recent rawhide
cron job spewing hourly error on recent rawhide
Status: CLOSED DUPLICATE of bug 507026
Product: Fedora
Classification: Fedora
Component: mcelog (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jon Masters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-29 18:16 EDT by Kevin Fenzi
Modified: 2009-06-29 18:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 18:20:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2009-06-29 18:16:01 EDT
With any of the 2.6.31 rawhide kernels I seem to get a email from the /etc/cron.hourly/mcelog.cron: 

mcelog: warning: record length longer than expected. Consider update.
Comment 1 Yanko Kaneti 2009-06-29 18:20:31 EDT

*** This bug has been marked as a duplicate of bug 507026 ***

Note You need to log in before you can comment on or make changes to this bug.