Bug 508798 - Review/update NTP configuration for all platforms
Review/update NTP configuration for all platforms
Status: CLOSED DUPLICATE of bug 646268
Product: freeIPA
Classification: Community
Component: Documentation (Show other bugs)
2.0
All All
low Severity low
: v2 release
: ---
Assigned To: David O'Brien
Chandrasekar Kannan
: Documentation
Depends On:
Blocks: freeipa20 489811 646217 646268
  Show dependency treegraph
 
Reported: 2009-06-29 18:26 EDT by David O'Brien
Modified: 2015-01-04 18:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 646268 (view as bug list)
Environment:
Last Closed: 2011-01-13 22:36:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Rob Crittenden 2010-03-15 15:09:20 EDT
For servers by default we set up an NTP server on the IPA server machine.

For clients that use ipa-client-install we set up ntp to connect to the IPA NTP server that was configured.

For other OS's it is an exercise for the admin to set up their NTP client.
Comment 3 David O'Brien 2011-01-13 22:36:48 EST

*** This bug has been marked as a duplicate of bug 646268 ***

Note You need to log in before you can comment on or make changes to this bug.