This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 50880 - Photos from negatives much to pale with Epson Perfection 1240U
Photos from negatives much to pale with Epson Perfection 1240U
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: sane-backends (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-04 06:53 EDT by Inger Karin Haarbye
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-04 07:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2001-08-04 06:53:49 EDT
Description of Problem:

I have a scanner - Epson Perfection 1240U (usb) - which works very well with sane/xsane for ordinary scanning, but when I'm scanning negatives (photos) the result is useless because it is very pale. I still have to scan my negatives in Win2000. 

Should be possible to get better colors for the negatives as well?





How Reproducible:



Every time



Steps to Reproduce:

1. Start Gimp -> Xsane

2. scan negative

3. 



Actual Results:

Useless - because the result is far to pale. Should be possible to correct this by adjusting colors, but this is to much work for me to do every time.



Expected Results:

Photo-quality from negatives
Comment 1 Tim Waugh 2001-08-04 07:30:02 EDT
Has a previous version of SANE given you better results from scanning, or has
this bug always been present?
Comment 2 Tim Waugh 2001-08-04 08:48:01 EDT
I've just been told that no SANE front end yet does proper orange mask
correction for negatives, so the SANE developers know about this issue.
Comment 3 Tim Waugh 2001-08-04 08:54:20 EDT
In the mean time, this page might help:

http://www.freecolormanagement.com/color/gimp_negative_scanning.html
Comment 4 Inger Karin Haarbye 2001-08-04 16:32:47 EDT
No, previous version of sane has been no better than this. I was not aware of 
the problem with orange mask correction.
I have tried your advice on 
http://www.freecolormanagement.com/color/gimp_negative_scanning.html
but I still don't get a very good result. So - I think I still have to use 
Win2000 for this (I don't use win for anything else...).


Note You need to log in before you can comment on or make changes to this bug.