Bug 50884 - nedit segfaults when file->print selected
nedit segfaults when file->print selected
Status: CLOSED DUPLICATE of bug 45149
Product: Red Hat Linux
Classification: Retired
Component: nedit (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-04 10:11 EDT by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-19 05:52:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-08-04 10:11:26 EDT
Description of Problem:
segfault when file->print selected

How Reproducible:


Steps to Reproduce:
1. nedit a file
2. select file->print
3. 

Actual Results:
nedit segfaults

Expected Results:
print the current nedit'ed file.

Additional Information:
Comment 1 Gene Czarcinski 2001-08-04 10:24:09 EDT
It is a pain that this bug is still around -- see 45149 and 45630
Comment 2 Bernhard Rosenkraenzer 2001-08-04 15:22:30 EDT

*** This bug has been marked as a duplicate of 45149 ***
Comment 3 Bernhard Rosenkraenzer 2001-08-04 15:23:03 EDT
I have no idea how nedit got into roswell at all - it was supposed to be removed.
Comment 4 Gene Czarcinski 2001-08-18 17:47:03 EDT
Verified ... still in Roswell-2 (beta4)
Comment 5 Bernhard Rosenkraenzer 2001-08-20 07:54:36 EDT

*** This bug has been marked as a duplicate of 45149 ***

Note You need to log in before you can comment on or make changes to this bug.