Bug 508898 - S-c-tools cleanup: Bad labels in Left Tree View
S-c-tools cleanup: Bad labels in Left Tree View
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marek Grac
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493605
  Show dependency treegraph
 
Reported: 2009-06-30 09:06 EDT by Roman Rakus
Modified: 2014-01-12 19:09 EST (History)
7 users (show)

See Also:
Fixed In Version: system-config-lvm-1_1_8-1_fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 08:35:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (1.08 KB, patch)
2009-08-20 07:20 EDT, Marek Grac
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-06-30 09:06:50 EDT
Description of problem:
In tree view on the left side, there are bad labels.
There is volume group name and under it is volume group name and attached Physical View text
Same with Logical

How reproducible: 

Steps to Reproduce:
1. 
2. 
3. 

Actual results:
Tree that looks like:
volgroup_name
|- volgroup_name Physical View
|
|- volgroup_name Logical View

Expected results:
Tree that looks like:
volgroup_name
|- Physical View
|
|- Logical View


Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't
hesitate to ask project maintainers for any kind of help.
Comment 1 Marek Grac 2009-08-20 07:20:07 EDT
Created attachment 358067 [details]
Proposed patch

Proposed solution is acceptable and accepted.

Note You need to log in before you can comment on or make changes to this bug.